Tutorial for Fatigue Evaluation of Piping Systems
using CAEPIPE

The following are the Steps for performing “Fatigue Evaluation” using CAEPIPE.
General

Fatigue analysis is an essential aspect of evaluating the long-term reliability of piping systems,
especially those exposed to cyclic loading. Over time, repeated stress fluctuations - whether due to
changes in temperature, pressure, or mechanical/flow-induced vibrations - can lead to the initiation
of microscopic cracks, propagation of the cracks and eventual failure. The study of fatigue is essential
for ensuring the reliability and longevity of piping components in various applications such as process,
power, nuclear, aerospace, etc.

Starting Version 13.00, CAEPIPE (built into CAEPIPE 3D+) simplifies the fatigue analysis process by
automatically checking against design codes and providing fatigue life estimates based on thermal
cyclic loads the piping system will encounter. ASME Section VIII Division 2 provides guidelines for
applying fatigue evaluation rules to piping and other pressure-retaining equipment. Wherever
applicable, these guidelines have been followed in the methodology implemented in CAEPIPE.
CAEPIPE has the ability to perform both detailed and simplified fatigue evaluation. Below are the
details related to Fatigue Evaluation in CAEPIPE.

Detailed Fatigue Evaluation

Detailed Fatigue Evaluation is performed as per Miner’s Rule (Damage Accumulation Theory) which is
based on Cumulative Damage Theory.

Miner’s Rule is based on the concept that fatigue damage accumulates over time and that failure
occurs when the accumulated damage reaches a critical value, typically set to 1. The rule is expressed
mathematically as:
D i
= N 1
N, (1)
where, D = Total cumulative damage, n; = Actual number of cycles at stress level i, N; = Number of
cycles to Failure at stress level i (from the S-N curve).

When the total damage D equals or exceeds 1.0, then according to Miner’s Rule, the fatigue failure
of the system could occur.

The number of cycles to failure (N;) is found from the S-N curves (Wéhler Curves) available in ASME
Section VIII, Division 2 (2021). The current version of CAEPIPE is supplied with 7 Fatigue Curves
corresponding to the Figures 3-F.1 through 3-F.7 of ASME Section VIII, Division 2 (2021). Users can
even add their own Fatigue curves and import into CAEPIPE. Please refer to CAEPIPE User’s Manual
for further information.

Note:

1. When the Cumulative Damage as calculated by the above conservative approach is less than 1.0,
then it implies that no further node-by-node Fatigue Evaluation needs to be carried out. On the
other hand, when the Cumulative Damage as calculated above exceeds 1.0, then user needs to
perform the Detailed Fatigue Evaluation manually at each node (outside of CAEPIPE by exporting
‘Element Forces’ results in .csv format) to make sure that the Cumulative Damage at each node is
less than 1.0. If not, user needs to make appropriate changes to the layout and its support scheme
in order to make sure the cyclic thermal stresses are reduced at all relevant nodes to such extents
that the above Fatigue requirement is met.



2. In a future version of CAEPIPE, the stress amplitudes at each node will be used to determine the
corresponding allowable number of cycles from S-N Curve which will result in cumulative damage
factor at each node, which will not be as conservative as currently being done in this version of
CAEPIPE.

Simplified Fatigue Evaluation

Given below is the equation used in computing the total number of “equivalent reference
displacement stress range cycles (N)” for Simplified Fatigue Evaluation.

N = N + Z(qf.Ni) fori=12,..,n 2)

Where Ng =number of cycles of the reference displacement stress range, Se

N; = number of cycles associated with the displacement stress range, Si

S.
qi = l/SE

Sg = reference displacement stress range, psi (kPa) = maximum stress range computed among
the displacement stress ranges selected by the user for Simplified Fatigue Evaluation.

S; = maximum computed stress range for the i" displacement stress range.

x =1 or 3 or5 based on the analysis Code selected. Please refer to CAEPIPE Code Compliance
Manual for further details.

Once the “equivalent reference displacement stress range cycles (N)” is computed, then CAEPIPE uses
this “N” to compute the Stress Range Reduction Factor (f or U) as per the piping code selected for
analysis.

When the Simplified Fatigue Evaluation is turned ON, then the ‘equivalent reference displacement
stress range cycles (N)’ computed as per Simplified Fatigue Evaluation will internally overwrite the
Number of Thermal Cycles (N) that was input through Options > Analysis > Temperature (= 7000 by
default) for computing the Expansion Allowable Stress.

Actual Number of Cycles to be Input for Detailed and Simplified Fatigue Analyses:

In CAEPIPE, the actual number of cycles associated with each selected expansion load case can be
entered as shown below. When Simplified or Detailed Fatigue Analysis is enabled, CAEPIPE utilizes this
table (containing the actual number of cycles for the selected load cases) to perform both Simplified
and Detailed Fatigue Analysis. Please note, when any of the load cases is not to be included in the
Fatigue Evaluation, then leave the ‘Number of Cycles (N)’ field for that load case BLANK as shown
below.

=l Caepipe : Fatigue (6) - ..

FEile Edit View Options Misc Window Help

HED GR &=

# |Load Case MNo. of
Cycles [N)

Expansion [T1] G00

Expansion (T2 1200
Expansion (T3] 1500
Expansion [T1-T2)
Expansion (T1-T3) | 400
Expansion (T2-T3] | 900




When the Detailed Fatigue Analysis is turned ON, CAEPIPE uses the “No. of Cycles” input by the user
through Layout Window > Misc > Fatigue Cycles to compute the “Cumulative Damage (D)” as outlined
above under the section titled ‘Detailed Fatigue Evaluation’.

Similarly, when Simplified Fatigue Analysis is turned ON, CAEPIPE uses the “No. of Cycles” input by the
user through Layout Window > Misc > Fatigue Cycles for calculating the “equivalent reference
displacement stress range cycles (N)”, which then is used to compute the stress range reduction factor
(f" or ‘U’) as detailed above under the section titled ‘Simplified Fatigue Evaluation’.

For better clarity, refer to the example given below to input the Fatigue Cycles table:

Consider a piping system that operates at three different temperature levels, each with a
corresponding number of cycles over its service life and with the reference temperature of 70°F.

2000 cycles of Ty = Expansion (Ty) = Ty — Tyep = 370°F — 70°F = 300°F
1000 cycles of T, = Expansion (Ty) = T, — Tyey = —150°F — 70°F = —220°F
10000 cycles of T3 = Expansion (T3) = Tz — Tep = —100°F — 70°F = —170°F

With reference to the above temperature ranges, the number of cycles that can be entered in CAEPIPE
for each load case are as follows.

e For Expansion (T;), the number of cycles=2000

e For Expansion (T,), the number of cycles=1000

e For Expansion (T3), the number of cycles=10000

e For Expansion (T; — T,), the number of cycles = Min( Ty, T,) = Min(2000,1000) = 1000
e For Expansion (T; — T3), the number of cycles = Min( Ty, T3) = Min(2000,10000) = 2000
e For Expansion (T, — T3), the number of cycles = Min( T, T5) = Min(1000,10000) = 1000

Accordingly, the Fatigue Cycles table in CAEPIPE is to be input as shown below.

=i= Caepipe 3D+ : Fatique (6) -... — O
File Edit View Options Misc Window Help
=] ar<a
50 B8R ==
# |Load Case No. of
Cycles (M)
| 1_|Expansion (T1) 2000
2 |Expansion(T2)  [1000
3 |Expansion [T3) 10000
4 |Expansion [T1-T2)| 1000
5_ Expansion [T1-T3] | 2000
6 |Expansion [T2-T3)|1000

The above approach to input the number of cycles is conservative as the sum of the Number of Cycles
input is greater than the sum of actual number of «cycles (i.e.,, [17000 =
2000+1000+10000+1000+2000+1000] > [13000 = 2000+1000+10000]). There may be alternate ways
to input the number of cycles, such as “combining” or "lumping" the ranges of variations to produce
the maximum effect as stated in Clause NB-3553 ‘Fatigue Usage’ of ASME Section lll, Subsection NB
(2021).



Tutorial:

Step 1:
Snapshots shown below are from a sample CAEPIPE Stress layout that is used for Detailed and
Simplified Fatigue Evaluation (see the “Fatigue_Eval.mod” file).

=i* Caepipe 3D+ : Layout (72) - [Fatigue Eval.mod (C\Users\wenumi\On.. — O

File Edit View Options Loads Misc Window Help

IwEe BED @R

Node|Type | DX (fin")| D (ftin") | DZ (ftin") | Matl | Sect | Load | Data
Tille = VERIFICATION OF CAEFIFE, FATIGUE]
PROBLEM USED IN FATIGUE EVALUATION

#
1

2

3_ 10 Fraom Archor
mE] 5O 1 |15 |1

5 |30 5O 1 |15 |1

5 |40 08313 1 |15 |1

7 |50 08313 1 |24 |11

ERE i 1 |24 |11

(3 |70 |Bend |30 1 |24 |11

10|30 35 1 |24 |11

11|30 |Rigd a0 1 |24 |11

12100 15" 1 |24 |11

13110 0833 |1 |24 M

W 120 0e33zx |1 20 (M Uszer hanger
[15|130 |Bend 25" 1 |20 |1

16140 73" 1 |20 |1

17150 13" 1 |20 |11 |Srubber
(18|160 |Bend |26 1 |20 |11

ﬁ 170 RCi 1 20 (M User hanger
E 120 R 1 20 (M Conc mass
? 190 -3 1 204 (T Conc mass
22| 200 £0° |1 |20 |11 |Snubber
[23|210 |Bend 260 |1 |20 M

24| 220 126" 1 |20 |11

25| 230 50" 1 |20 |11

26| 240 50" 1 |20 |11 [anchor

an -

=i Caepipe 3D+ : Graphics - [Fatigue_Eval.mod (C: * =I* Caepipe 3D+ : Graphics - [Fatigue_Eval.mod (C:\Users\venum\OneDrive\Desktop...

File View Options Window Help File View Opticns Window Help

The piping code selected for the analysis is ASME B31.1 (2022) for which ‘x" in Eq. (2) is 5.



Step 2:

As explained above, this stress layout is assumed to be operating at three different temperature levels
T1, T2 and T3 as 370 deg.F, -150 deg.F and -100 deg.F respectively with the reference temperature as
70°F and all Pressures P1, P2 and P3 as 100 psi. These loads can be input into CAEPIPE as follows.

o Select the “Number of thermal loads” as 3 through Layout Window > Options > Analysis >
Temperature.

Analysis Options

Code Temperature ]Pressure] Dynamics] Misc ]

Reference temperature |70 [F]

Mumber of thermal cycles | 7000

Mumber of thermal loads € 1 2 & 3 10
% Themmal = Operating - Sustained (Recommended)

" Salve themal case independently

Elastic Moduluz
" Use temperature dependent modulus
* Use moduluz at reference temperature

OK | Cancel |

e Input the Temperatures and Pressures for Operating and Design load cases as given below
through Layout Window > Misc > Loads.

*i* Caepipe 3D+ : Loads (1) - [Fatigue_Eval.mod (C\Users\wenum\OneDrive\DesktophCAE Manual...

Eile Edit View Options Misc Window Help

IID D Il eE=

Mame | T1 T2 P3 |Desg T |Dezq.Pr. | Specific | Addwiat, [Wwind  |"Wind |wind ["Wind | Show |lce
IF] [|:|3|] [F1 [p3|] [F] [psi] [ [F] [psi] qravity | (b Load 1 |Load 2| Load 3 |Load 4| Load | Load
1 |in 370 (1001150100 [-100 | 100 (450 125 0.m
2

Step 3:
Section properties and Material used for this stress layout are given below.

=i~ Caepipe 3D+ : Pipe Sections (12) - [Fatigue_Eval.mod (ChUsersh...

File Edit View Options Misc Window Help

HE DGR OHeE

# |Mame |Mom Sch Thi | CorAl | M.Tal | Ins.Dens [ Ine. Thk | Lin.Denz | Lin. Thi | Soil
Dia [|nc:h] [imehk] | firich] | %] (b3 Jlinch] | (BAE) | linch]

1 i[5 (40 [15 |05

2 (20 [Monsud 20 |05

'3 24 [Monsud 24 |047s

(4 (12 [120 40 [1275 |o40e

5 |14 |MonStd 14 |04

BRERRER 5TD (8625 |0.322

7 (3 [Monsu 9675 |0.947

EFREE 160 |1.915 |0.25

'3 (1B [MonSud 1.655 |05

10|88 |MonStd 8.625 |0.408

(11204 |Mon Std 21188 [1.782

[12]14  [MonsStd 1.315 |07

13




*i* Caepipe 3D+ : Materials (1) - [Fatigue_Eval.mod (C\Users\wenum\OneDrnve\Desktop\CAE Man... — O

File Edit View Options Misc Window Help

HBEODGAQABvleEs

# |Mame Description Ty | Density Mu  [Joint |Yield |Tensile |Fatigue Temp |E Alpha | Allowable
pe | [Ib#in3) factor | [psi] |[psi] Curve Mame IF1 [psi] [indindF] | [psi]

1 A106 GRADE B |C5 | 0.283 0.3 (100 |35000 20 [29.9E+6 | 6.25E-6 | 17100
70 [29.4E+E|6.40E-6 | 17100
100 [29.3E+E|6.47E-6 | 17100
200 |[28.8E+E|6.70E-6 | 17100
300 [28.3E+E|6.90E-6 | 17100
400 |[27.4E+6|710E-6 {17100
500 [27.3E+6|7.30E-6 | 17100
B00  |[26.5E+E |7 40E-6 | 17100
B0 |26.0E+E|7.50E-6 | 17100
700 |25.5E+6 | 7.60E-6 | 15600
7A0 [24.9E+E|7.70E-6 | 13000
800 |24.2E+6|7.80E-E | 10800

E=4

7
2

Step 4:
Import / Read the Fatigue Curve into CAEPIPE for Fatigue Evaluation.

CAEPIPE is supplied with seven (7) Fatigue Curves corresponding to Figures 3-F.1 through 3-F.7 of ASME
Section VIII, Division 2 (2021). These Fatigue Curves are available inside the folder “Fatigue_Curves” of
CAEPIPE installation directory.

A Fatigue curve from the file ‘ASME_SECVIII_DIV2_ 3F1’ available in Fatigue Curves folder
corresponding to ‘Carbon, Low Alloy, Series 4XX, High Alloy, and High Tensile Strength Steels for
Temperatures Not Exceeding 700 deg. F - UTS <= 80 Ksi from ASME Section VIII, Division 2 (2021)’
supplied with CAEPIPE is used for Fatigue Evaluation. This fatigue curve is imported into CAEPIPE by
selecting the file ‘ASME_SECVIII_DIV2_3F1’ available in Fatigue Curves folder through “Layout Window
> Misc > Fatigue Curves > File Menu > Read Fatigue curve data” as shown in the snapshots below.

== Caepipe 3D+ : Layout (72) - [Fatigue_Eval.mod (C\Users\venum\OneDrive\Desktop\CAE Manuals\1300]
File Edit View Options Loads Misc Window Help

j = Coordinates Chrle Shift+ C
= = Element types... Ctrl+ShiftsT
# [Hode[Type [DR(tin)[DY (itn  Datatypes.. Ctrl+Shift+D
1 [Tz = VERIFICATION OF CAEFIFE. Check Bends

(2 | PROBLEM UISED IN FATIGUE EVAL Check Connections

(2 {10 From Check Branch SIF

4_ 20 g BC ranc

EE! 50" Materials Ctrl+Shift+M
(6 a0 0,833 Sections ChrlShift+5
|7 [0 08333 Loads Ctrl+Shift+L
[ a0 50

3_ 0 Bend o Beam Materials

|1n]én 35 Beam Sections

|1]%0  [Rigid 10 Beam Loads

12|10

KEI G Pumps

14120 Compressors

[15[130_ | Bend Turbines

[16] 140 EES

17 [ 150 &3

(a|1e0 [Eend |26" Spectrums

[19)170 Force spectrums

ERED )

=l Time functions

EIRER

=2 200 Relief valve loading

(2|20 [Bend Soils

24 220 126" User Allowables

EHED 50° [ FatigusCurves ]
E 240 EL Eatigue Cycles

27| | Fom

28| 50 Internal Pressure Design: EN 12480-3 Ctrl+ Shift«|
|23 260 External Pressure Design: EN 13480-3 ChrleShift+ £
El e

=B Wind - ASCE/SEI 7-16

a0 Wind - EN 1991-1-4 (2010)

EDED Snow & Ice - ASCE/SEI 7-22

(34| 310 [Bend a1 1z om

= 11" 1z |m

[36]330 |Bend 6" 1z |m

7 |20 A1 1z |m

ElE 05417 1z |m

3|30 05417 1 |m




=l Caepipe 3D+ : Fatigue Curves (0} - [Fatigue_Ev...

File Edit View Options Misc Window Help

Read Fatigue Curve data... ’
Export...

il | Cycles [N
Print. Citep 00| Cycles )

S -

=i= Read Fatigue curve data from a Text File

Loak in: | Fatigue_Curves j &= |‘=_°F v
Narme - Date modified Type Size
EI= ASME _SECVIIl_Div2_3F1 11-10-2024 11:55 Text Document 1 KB |
=] ASME_SECVIIl_Div2_3F2 11-10-2024 11:55 Text Document 1KB
=] ASME_SECVIIl_Div2_3F3 11-10-2024 11:55 Text Document 1KB
=] ASME_SECVIIl_Div2_3F4 11-10-2024 11:55 Text Document 1 KB
=] ASME_SECVIIl_Div2_3F5 11-10-2024 11:55 Text Document 1KB
=] ASME_SECVIIl_Div2_3F6 11-10-2024 11:55 Text Document 1 KB
=] ASME_SECVIIl_Div2_3F7 11-10-2024 11:55 Text Document 1KB
File name:  [ASME_SECVIII_DivZ_3F1
Files of type: | Text fle (" bat) [ Cancel_|

b 2

=I* Caepipe 3D+ : Fatigue Curves (1) - [..

File Edit View Options Misc Window Help

0 ER | ==

# |Mame | Descrption # | Stress [pai] | Cycles (M)

1 |3F1 [C5LA-4<XHAHTES 7O00F-80Ka] 1 | 7000 10E+11
En 2 |so00 1.0E+10
] ERE:T 1.0E+3
] (4 |1o000 |10Ee8
] (5 11700 |[10E+7
N '6 [13800  [1.0E45
] |7 |zo000  [100000
] '8 [ze000  [1o000
N '3 [eoom0 [1000
N (10| 200000  [100
] (11580000 |10

] EA
Step 5:

Assign Fatigue Curve to the Material through “Layout Window > Misc > Materials > Fatigue Curve
Name” as shown below.

=I= Caepipe 3D+ : Materials (1) - [Fatigue_Evalmod (C:\Users\venumiOneDrive\Desktop\CAE Manualsh...

File Edit View Options Misc Window Help

IID G Ml e [l e

Mame Description Ty | Density Mu  |Joint |Yield |Tensie |Fatigue # |Temp|E Alpha  [Allowable
pe | [bdin3] factor |[psi] | [psi] Curve Mame [F] [p=il [indindF] | [p=i]

111 A106 GRADE B | C5 | 0.283 03 (1.00 (35000 3R =20 [29.9E+6 | 6.25E-6 (17100
70 | 29.4E+6 | 6.40E-6 | 17100
1000 (29.2E+E | 6.47E-6 (17100
200 |28.8E+6 | 6.70E-6 (17100
300 | 28.3E+6 | 6.90E-6 | 17100
4000 (27.4E+6|710E-E (17100
500 |27.3E+6|7.30E-6 (17100
EO0 |26.5E+E |7 40E-6 (17100
EG0 |26.0E+E|7.60E-6 (17100
700 |25.5E+6 | 7.60E-6 (15600
780 (24.9E+E6|7.70E-E (12000
800 |24.2E+6|7.80E-6 (10800

[=[z[e[=[=[=[~]=[=][~]~
|

—
]




Step 6:
For inputting the Actual Number of Fatigue cycles, select the required Expansion load cases through
“Layout Window > Loads > Load cases” as shown below.

Load cases (9)

¥ Sustained faf+P) v Expanzion[T1-T3
[ Empty Weight [w] ¥ Expanzion (T2 - T3
[~ Sustained [w+F1) ¥ Operating [w'+F1+T1]

[T Sustained pa/+P2) [T Operating Pw+P2+T 2]
[T Sustained fw+P3) [” Operating Pw+P3+T 3]

¥ Expanzion [T1] [T Design [W+FD+TD)
¥ Expanzion [TZ] [w Static seizmic 1 [g's]
[¥ Expanzion [T3] [ Modal analysis

¥ Expansion [T1-T2)

ok | Cancel | & | Morme

Once the required load cases are selected, input the Actual Number of Cycles (N) as detailed above
under the Section titled “Actual Number of Cycles to be Input for Detailed and Simplified Fatigue
Analysis” in this tutorial for the selected Expansion load cases through “Layout Window > Misc >
Fatigue Cycles” as shown below.

=I* Caepipe 3D+ : Fatigue (6) - [Fatigue E.. — O

Eile Edit Miew Options Misc Window Help

& &=

# |Load Case Ma. of
Cucles [M]
1 |Expanzion [T1] 2000
"2 |Expansion [T2] [ 1000
'3 |Espansion T2] | 10000
4 | Expansion [T1-72) | 1000
5 | Expansion [T1-T3)| 2000
& | Expansion [T2-T3) | 1000

Step 7:
Turn ON (tick) the Simplified and Detailed Fatigue load cases through Layout Window > Loads.

*I* Caepipe 30+ : Layout (72) - [Fatigue_Eval.mod [CAUsers\venumiOn... — O

File Edit Yiew Options Loads Misc Window Help

~u Load cases (17) ...
=&
~  Simplified Fatigue
Node|Tupe | DX iftin')| Jata
W

Detailed Fati
Title = ERIFICATION OF G Detailed Fatigue
FROBLEM USED IM FATIGI . Static seismic 1...

=+

O | | o —

10 |From Static ceismic 2... anchor
20 I S
— [~ | Static seismic 3...




Step 8:
Save the model and perform the Analysis through “Layout Window > File > Analyze”.

Step 9:
Review the Simplified Fatigue Evaluation Results by selecting the option “Simplified Fatigue” through
“Results Window > Results”.

*l* Caepipe 3D+ : Simplified Fatigue - [Fatigue_Eval.res (CAUsersivenumiOneDrivel,..

File Results View Options Window Help

] [EeE»

# |Load Caze Fief. Strezs | Stress [ Mo, of Input | Equivalent
[psi] [p=i] | Cycles [MC] | Cycles [Mi)

1 |Expanzion [T1] 16734 9626 | 2000 127

En Expansion [TZ2] 16734 72T (1000 15

ER Expanszion (T3] 16734 5625 (10000 42

4_E:-:pansiu:|n [T1-TZ) {16734 16734 (1000 1000

E_E:-:pansiu:un [T1-T3) {16734 18177 [ 2000 1205

5 | Expansion [T2-T3] [ 16734 1654 (1000 1

7| Cpeles [N) | 2389

¥

CAEPIPE uses the above computed equivalent number of reference displacement stress range cycles
(N; = 2389) to determine the Stress Range Reduction Factor (f) using Eq. (2) with x = 5 corresponding
to the piping code ASME B31.1 (2022) selected for analysis. This Factor (f) is then used in computing
the Expansion Allowable Stress (SA) shown under Sorted Stresses and Code Compliance results of
CAEPIPE.

=i* Caepipe 3D+ : B31.1 (2022) Code compliance (Sorted stresses) - [Fatigue Evalr.. — O
File Results View Options Window Help

—l¢+= HEHA

Susgtained E=panzion Occasional

i SL |5SH 5L SE Si SE S0 |1.25H |50
Mode | [pzi] |[pzi] |SH |Mode|[psi] |[[psi] [SA | Mode|[psi] [[p=i] |1.25H

550 (345317100 0.20) 540 (16734 | 25650 0.65) 550 | 3553 (20520 017
E10 2451 |17100| 0145108 (12727 | 25650 | 0.50) 450 | 3082 | 205920 | 015
130 (243617100 014430 (11475 | 25650 0.45) 460 | 2592 | 20520 | 013
560 (232317100 0141430 (10340 | 25650 04220 | 2583 (20520 013
20 (230617100013 5104 (9732 | 25650 0.33) 190 | 2530|20520 | 012
450 (227017100013 5304 (3334 | 25650 035610 | 2462 (20520012
10 (2257 |17100| 013 460 | 7667 | 25650 0.30) OB | 24458 |20520| 012
0B (223017100 013|500 (6045 | 256500024010 | 2397 |20520| 012
460 (215617100013 5308 (6013 | 25650 | 0.23| 560 | 2358 (20520 | 0.11
2104 (2036 |17100 012520 (4321 | 25650 0.13) 2104 | 2338 [ 20520 | 0.11
180 (201817100012 420 (4554 | 2665001830 | 2225(20520 | 0.11
530 (1942171000171 240 (4335 | 25650017 40 | 2141 (20520010
90 (1811171000171 | 5308 (3302 | 25650015180 | 2122 (20520010
570 (1809171000171 (450 (3535 | 25650 0.14)420 |2087 (20520010

1o

'}




Step 10:
Review the Detailed Fatigue Evaluation Results through “Results Window > Results > Detailed Fatigue”
as shown below.

File Results View Options Window Help
==
# | Load Caze Stregs | Moo of Input | Cycles to | Factar =
[pzi] | Cycles [MC] | Failure [MF] | MCAME
1 | Expanzion [T1] 9636 | 2000 1.¥8E+008 | 0.000
2 | Expanazion [T2) 7273 (1000 A.05E+010 0,000
3 | Expanszian [T3) AE25 (10000 1E+011 0.000
4 | Expanzion [T1-T2] (16734 [ 1000 2 7eE+005 | 0.004
5 | Expanzion (T1-T3] (15177 | 2000 5 04E+005 | 0.004
B | Expanzion (T2-T3] (1654 (1000 1E+011 0.000
7 Total 0.008
Summary

Since the total Cumulative Damage factor is less than 1.0, it implies that

a) Fatigue failure of this system will not occur as per Miner’s Rule, and
b) No further node-by-node Fatigue Evaluation needs to be carried out for this stress layout.



